Check engine na lpg.
Autor Wiadomość
 ziko1983 

Informacje
Wyposażenie: l
Silnik: 1,25
Przebieg: 99000
Kolor: czerwony
Tapicerka: czarna
Typ nadwozia: sedan
Inne auto / jakie?: Suzuki Celerio
Generacja Rio: III (UB; 2011-2017)
Pomógł: 3 razy
Wiek: 35
Dołączył: 31 Gru 2013
Posty: 357
Skąd: Rokitnica
 #31  Wysłany: 2016-08-21, 20:12   

Czyli czeka mnie wycieczka do gazownika, ale najpierw jutro potwierdzę, czy aby na pewno to problemy z mieszanką. Fakt że ostatnio przejechałem trasę blisko 400 km, gdzie jechałem dość ekonomicznie, więc raczej skłaniałbym się do ubogiej mieszanki. W takiej sytuacji chyba na razie bezpieczniej będzie jeździć na benzynie? Czy przy jeździe na Pb ECU benzynowy sam dojdzie do ładu?
--------------------
 
 
     
 ghost2255 
....---....

Informacje
Wyposażenie: L automat
Silnik: 1.4
Kolor: grafit
Typ nadwozia: 5d
Inne auto / jakie?: CC 700
Pomógł: 2 razy
Dołączył: 20 Sie 2015
Posty: 214
Skąd: Wroclaw; Poland
 #32  Wysłany: 2016-08-21, 20:23   

Cytat:
Czy przy jeździe na Pb ECU benzynowy sam dojdzie do ładu?


Tak, jak problem jest w LPG, to na benzynie silnik wróci do prawidłowych wartości adaptacji.
 
 
     
 czerwo 

Informacje
Wyposażenie: L
Silnik: 1.2
Przebieg: 180000
Kolor: czerwony
Typ nadwozia: 5d
Generacja Rio: III (UB; 2011-2017)
Pomógł: 5 razy
Dołączył: 20 Cze 2013
Posty: 1047
Skąd: Katowice
 #33  Wysłany: 2016-08-22, 07:50   

Najlepiej podjechać do gazownika, niech sprawdzi korekty na PB...
Poza tym ELM327 kosztuje grosze a wtedy można sobie samemu błędy czytać, chyba, że masz staga z odb wtedy kabelek do staga i błędy czytasz w stagu.
 
 
     
 ziko1983 

Informacje
Wyposażenie: l
Silnik: 1,25
Przebieg: 99000
Kolor: czerwony
Tapicerka: czarna
Typ nadwozia: sedan
Inne auto / jakie?: Suzuki Celerio
Generacja Rio: III (UB; 2011-2017)
Pomógł: 3 razy
Wiek: 35
Dołączył: 31 Gru 2013
Posty: 357
Skąd: Rokitnica
 #34  Wysłany: 2016-08-22, 12:34   

Błąd drugiej sondy lambda. Sonda ok, ale odczyty nie takie jak powinny być, to samo miałem niedawno w micrze, tyle że tam była trafiona sonda. Dzwoniłem do gazownika, przy okazji najbliższego przeglądu sprawdzi parametry i coś postara się z tym zrobić, jeśli to nie pomoże, to tulejka pod sondę. Podobno katalizator się utlenia i stąd wywala błąd.
Czerwo, mam Staga z OBD:)
 
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu Strona 3 z 3 
Zasady Postowania Opcje
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

 
Jumpbox
Skocz do:  


Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme Abreo_LoteQ Created by Phantom © 2008-2009

Serwis korzysta z plików cookies zgodnie z polityka cookies. Możesz okreœlić warunki przechowywania lub dostępu do plików cookies w Twojej przegladarce.




Wszystkie czasy w strefie UTC + 1
Strona wygenerowana w 0,08 sekundy. Zapytań do SQL: 15