W przypadku braku możliwości zalogowania się proszę użyć funkcji przypominania hasła, a w przypadku problemów z przeprowadzeniem tej czynności proszę o kontakt z administracją (link na dole strony) :)
Niestety migracja z phpBB2 na phpBB3 wymusiła taką procedurę dla osób, które nie mogą się zalogować :(
Jednocześnie zachęcam do ponownego uzupełnienia dodatkowych pól w profilach dotyczących szczegółów posiadanego samochodu, ponieważ nie była możliwa ich migracja na nowe forum :(

Asystent Google

Zrób to sam!
Awatar użytkownika
jack0506
Posty: 11
Rejestracja: 18 gru 2016, 14:00
Lokalizacja: Lublin

Asystent Google

Post autor: jack0506 »

Witam, szukam magika, który ogarnia temat "OK. GOOGLE". Otóż posiadam" Redmi 4 pro" i nie mogę korzystać z telefonu w czasie jazdy. Wszystko sparowane tak jak trzeba (oczywiście przez Bluetootha), dzwonienie w obie strony ok. ale przy zablokowanym telefonie asystent milczy jak zaklęty. Oczywiście mam blokadę telefonu na odcisk palca. Gdy włączę ekran "fizycznie" i zapodam komendę "Ok. Google" telefon wydaje piknięcia jakby chciał posłuchać co od niego chcę ale oczywiście muszę ręcznie odblokować go, więc kicha bo po co mi asystent głosowy jak i tak muszę oderwać ręce od kiery ;-( . Jest jakiś sposób na niego?

P.S. Nie chcę usuwać blokady w telefonie a gdzieś wygooglałem, że jest taka możliwość ale nie było szczegółów jak to zrobić. Być może chodzi o inny telefon?
jack0506

Awatar użytkownika
Ari93
Moderator
Posty: 392
Rejestracja: 27 lip 2014, 02:32
Lokalizacja: Starogard Gdański
Generacja Rio: III (UB; 2011-2017)
Wyposażenie: M + Tempomat
Silnik: 1.4 DOHC LPG
Przebieg: 109000
Kolor: Biały
Typ nadwozia: Sedan

Post autor: Ari93 »

Na zablokowanym telefonie "ok google" celowo nie działa, zostało to zablokowane jakiś czas temu. Żeby to obejść wystarczy wejść w ustawienia/ekran blokady i odcisk palca/pozostale ustawienia ekranu blokady/odblokuj przez bluetooth i tutaj dodaj swoje radio bt, telefon nie będzie wymagał w samochodzie odblokowania przez co komendy powinny działać ale nie sprawdzałem przy zablokowanym telefonie.

Awatar użytkownika
jack0506
Posty: 11
Rejestracja: 18 gru 2016, 14:00
Lokalizacja: Lublin

Post autor: jack0506 »

Dzięki za pomoc, jednak nie działa ta funkcja - Odblokuj za pomocą urządzenia bluetooth - zaczyna wyszukiwanie ale bez skutku. Próbowałem wyszukać inne urządzenia (telefon, laptop), które już są sparowane i działają i też nic z tego. To samo robiłem telefonem Redmi 4a i również zaczyna szukać urządzenia i nie znajduje. Pewnie trzeba poczekać na aktualizację.
Mimo wszystko jeszcze raz serdeczne dzięki!
jack0506

Awatar użytkownika
Soul_Man
VIP
Posty: 381
Rejestracja: 29 maja 2017, 11:45
Lokalizacja: Warszawa
Generacja Rio: IV (YB; 2017+)
Wyposażenie: L + Navi
Silnik: 1.4 100KM
Kolor: Smoke Blue
Inne auto / jakie?: Saab 9-5 2.3T

Post autor: Soul_Man »

Podłączę się do pytania - działa Wam Android Auto? Może coś trzeba ustawić w telefonie?
Mam Redmi Note 5 i niestety pokazuje, że nie wykryto podłączonego telefonu. Przez bluetooth telefon i media śmigają, ale po kablu nie działa. Apple Car Play też działa ok.

Awatar użytkownika
Ari93
Moderator
Posty: 392
Rejestracja: 27 lip 2014, 02:32
Lokalizacja: Starogard Gdański
Generacja Rio: III (UB; 2011-2017)
Wyposażenie: M + Tempomat
Silnik: 1.4 DOHC LPG
Przebieg: 109000
Kolor: Biały
Typ nadwozia: Sedan

Post autor: Ari93 »

A masz zainstalowane Android Auto? Dodam że w naszym kraju ta aplikacja jest niedostępna w oficjalnym skleoie i trzeba ją zainstalować "ręcznie" z pliku .apk spoza sklepu.

Awatar użytkownika
Soul_Man
VIP
Posty: 381
Rejestracja: 29 maja 2017, 11:45
Lokalizacja: Warszawa
Generacja Rio: IV (YB; 2017+)
Wyposażenie: L + Navi
Silnik: 1.4 100KM
Kolor: Smoke Blue
Inne auto / jakie?: Saab 9-5 2.3T

Post autor: Soul_Man »

Nie mam, myślałem, ze to komunikacja bezpośrednio z Androidem. Przesiadłem się z iPhone'a, tam się po prostu podłączało telefon i CarPlay działał (byle jak ale działał) :-)

Dzięki, spróbuję zainstalować tą apkę.

ODPOWIEDZ

Wróć do „Manuale”