W przypadku braku możliwości zalogowania się proszę użyć funkcji przypominania hasła, a w przypadku problemów z przeprowadzeniem tej czynności proszę o kontakt z administracją (link na dole strony) :)
Niestety migracja z phpBB2 na phpBB3 wymusiła taką procedurę dla osób, które nie mogą się zalogować :(
Jednocześnie zachęcam do ponownego uzupełnienia dodatkowych pól w profilach dotyczących szczegółów posiadanego samochodu, ponieważ nie była możliwa ich migracja na nowe forum :(

CHECK ENGINE - P2096

mirek3850
Posty: 2
Rejestracja: 21 paź 2018, 08:29
Lokalizacja: ŚLĄSK

CHECK ENGINE - P2096

Post autor: mirek3850 »

Cześć wszystkim!
Mam następujący problem z moją nową KIA Rio III z 2014r (1.25 benzyna).
Zakupiona kilka miesięcy temu, po zakupie wymieniony olej na Castrol 5w30 oraz filtry.
Przy wymianie okazało się że brakuję filtra powietrza (mimo ze samochód zakupiony w polskim salonie i serwisowany zawsze w ASO).

Po kilku miesiącach jeżdżenia bez specjalnych objawów wyskoczył błąd P2096. Skasowaliśmy go w serwisie, aby prześledzić co dalej będzie działo się z samochodem. Błąd pojawił się ponownie po około 1 tyś km (miałem akurat dłuższą jazdę po Polsce).

Proszę Was o pomoc, mój (niesprawdzony) mechanik powiedział że powinniśmy zacząć od czyszczenia przepustnicy.

Z minusów zauważyłem również że samochód pobiera olej? Być może jest za rzadki w przebiegu 119 000- jak myślicie? Czasami również pojawia się na kilka sekund kontrolka ciśnienia oleju (czerwona).


Pozdrawiam

Awatar użytkownika
Adrian2007211
Posty: 170
Rejestracja: 18 mar 2015, 20:14
Lokalizacja: Ozorków/Łódź

Post autor: Adrian2007211 »

Mechanik dobrze mówi . Jak nie miałeś filtra powietrza to nie wiadomo ile i jakiego syfu tam wpadło do środka ( nie wspominając ,że podczas wymian filtra powietrza możemy tam często spotkać owady, liście piasek ...) p2096 - uboga mieszanka . Gdybyś miał filtr powietrza i taki problem wtedy możnaby było się zainteresować sondą lamba wkońcu to ona dozuje skład mieszanki ;)

Ps. Dolej olej do silnika i kontroluj

ziko1983
Posty: 370
Rejestracja: 31 gru 2013, 11:54
Lokalizacja: Rokitnica

Post autor: ziko1983 »

Niskie ciśnienie oleju + jego pobieranie=zużycie silnika. Mam prawie 100 tys.nalotu, z tego 50 na LPG, olej 0w20.a więc jeszcze rzadszy, i nie mam takich objawów. Na twoim miejscu sprawdziłbym kompresję.

mirek3850
Posty: 2
Rejestracja: 21 paź 2018, 08:29
Lokalizacja: ŚLĄSK

Post autor: mirek3850 »

Czyli pozostało umówić się na czyszczenie przepustnicy + sprawdzenie kompresji. Dzięki wielkie za pomoc w temacie, chyba że ktoś jeszcze ma coś do dodania.

Dzięki !

ODPOWIEDZ

Wróć do „Benzyna”