CHECK ENGINE - P2096
Autor Wiadomość
 mirek3850 

Informacje
Dołączył: 21 Paź 2018
Posty: 2
Skąd: ŚLĄSK
 #1  Wysłany: 2018-10-21, 09:41   CHECK ENGINE - P2096

Cześć wszystkim!
Mam następujący problem z moją nową KIA Rio III z 2014r (1.25 benzyna).
Zakupiona kilka miesięcy temu, po zakupie wymieniony olej na Castrol 5w30 oraz filtry.
Przy wymianie okazało się że brakuję filtra powietrza (mimo ze samochód zakupiony w polskim salonie i serwisowany zawsze w ASO).

Po kilku miesiącach jeżdżenia bez specjalnych objawów wyskoczył błąd P2096. Skasowaliśmy go w serwisie, aby prześledzić co dalej będzie działo się z samochodem. Błąd pojawił się ponownie po około 1 tyś km (miałem akurat dłuższą jazdę po Polsce).

Proszę Was o pomoc, mój (niesprawdzony) mechanik powiedział że powinniśmy zacząć od czyszczenia przepustnicy.

Z minusów zauważyłem również że samochód pobiera olej? Być może jest za rzadki w przebiegu 119 000- jak myślicie? Czasami również pojawia się na kilka sekund kontrolka ciśnienia oleju (czerwona).


Pozdrawiam
 
 
     
 Adrian2007211 


Informacje
Wyposażenie: Czujnik parkowania,alarm
Silnik: 1.4 CVVT 109km Benzyna+LPG
Przebieg: 80000
Kolor: grafitowy
Pakiety: Klimatyzacja,
Typ nadwozia: 5d Hatchback
Inne auto / jakie?: Chevrolet Orlando, MAZDA 3, KIA SPORTAGE GT
Pomógł: 3 razy
Wiek: 24
Dołączył: 18 Mar 2015
Posty: 169
Skąd: Ozorków/Łódź
 #2  Wysłany: 2018-10-21, 11:55   

Mechanik dobrze mówi . Jak nie miałeś filtra powietrza to nie wiadomo ile i jakiego syfu tam wpadło do środka ( nie wspominając ,że podczas wymian filtra powietrza możemy tam często spotkać owady, liście piasek ...) p2096 - uboga mieszanka . Gdybyś miał filtr powietrza i taki problem wtedy możnaby było się zainteresować sondą lamba wkońcu to ona dozuje skład mieszanki ;)

Ps. Dolej olej do silnika i kontroluj
 
 
     
 ziko1983 

Informacje
Wyposażenie: l
Silnik: 1,25
Przebieg: 105000
Kolor: czerwony
Tapicerka: czarna
Typ nadwozia: sedan
Inne auto / jakie?: Suzuki Celerio
Generacja Rio: III (UB; 2011-2017)
Pomógł: 3 razy
Wiek: 36
Dołączył: 31 Gru 2013
Posty: 365
Skąd: Rokitnica
 #3  Wysłany: 2018-10-21, 22:03   

Niskie ciśnienie oleju + jego pobieranie=zużycie silnika. Mam prawie 100 tys.nalotu, z tego 50 na LPG, olej 0w20.a więc jeszcze rzadszy, i nie mam takich objawów. Na twoim miejscu sprawdziłbym kompresję.
--------------------
 
 
     
 mirek3850 

Informacje
Dołączył: 21 Paź 2018
Posty: 2
Skąd: ŚLĄSK
 #4  Wysłany: 2018-10-22, 09:29   

Czyli pozostało umówić się na czyszczenie przepustnicy + sprawdzenie kompresji. Dzięki wielkie za pomoc w temacie, chyba że ktoś jeszcze ma coś do dodania.

Dzięki !
 
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu  
Zasady Postowania Opcje
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

 
Jumpbox
Skocz do:  


Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme Abreo_LoteQ Created by Phantom © 2008-2009

Serwis korzysta z plików cookies zgodnie z polityka cookies. Możesz okreœlić warunki przechowywania lub dostępu do plików cookies w Twojej przegladarce.




Wszystkie czasy w strefie UTC + 1
Strona wygenerowana w 0,04 sekundy. Zapytań do SQL: 16